Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
45166
Players:
2888
zzandreiPM
#1
Unnamed server problem
Jun 01, 2014 7:15 AM
Joined: Sep 28, 2012
Posts: 14
Hello there, i have the #1 server in gametracker, and today it showed up a error: http://www.gametracker.com/server_info/play.minecraft-romania.ro:25565/

Unnamed, 0/0 players, can't scan and show online. Query ports are good, i haven't changed anything to server.

Can someone help me fix this?

Andrei.
burnPM
#2
Jun 01, 2014 7:24 AM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10927
What does your server.properties look like? (with any sensitive information edited out)

Have you tried a restart?
I am retired from GameTracker after 11 years and will not be responsive for support requests.

zzandreiPM
#3
Jun 01, 2014 7:27 AM
Joined: Sep 28, 2012
Posts: 14
Ok, i edited something in server.properties and i restarted the server. Can you please try a scan right now to see if the problem is fixed?

Still the problem is not fixed... My config is perfectly fine, with the server ip, port and query port set to 25565.
Last edited by: zzandrei Jun 01, 2014 7:40 AM
burnPM
#4
Jun 01, 2014 8:06 AM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10927
Will you turn the server back on? Looks like it has been offline for the past 20 minutes.
I am retired from GameTracker after 11 years and will not be responsive for support requests.

zzandreiPM
#5
Jun 01, 2014 8:08 AM
Joined: Sep 28, 2012
Posts: 14
Server is online and have 350 online players at the moment... All configs are fine, it just stopped showing up on gametracker this morning..
Last edited by: zzandrei Jun 01, 2014 9:11 AM
burnPM
#6
Jun 01, 2014 11:01 AM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10927
The server has not been responding since your changes. Feel free to show the server.properties as requested so I can see if anything stands out.
I am retired from GameTracker after 11 years and will not be responsive for support requests.

zzandreiPM
#7
Jun 01, 2014 11:07 AM
Joined: Sep 28, 2012
Posts: 14
Error fixed. There was a problem with the BungeeCord.Jar.
Last edited by: zzandrei Jun 01, 2014 11:33 AM
burnPM
#8
Jun 01, 2014 11:36 AM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10927
A couple things:

1. Your query options are a bit different than what they should be. I'm guessing you have a reason for using them as you currently have them, but I would recommend evaluating the validity of it. Here are the standard options:

enable-query=true
query.port=YourQueryPort

2. GameTracker does not officially support bungeecord. While some users are able to get it to scan correctly on GT, not all users are able to since it is not a standard server setup.

3. I am assuming the significant formatting differences compared to how Minecraft server.properties are normally done is valid with your setup?

If everything mentioned checks out, you'll likely want to try without bungeecord. That should allow your server to properly respond to a query.
I am retired from GameTracker after 11 years and will not be responsive for support requests.