Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
45710
Players:
806
Forum Home > Minecraft Server Administration & Help > Server dead half the time?
stgramPM
#1
Server dead half the time?
Aug 26, 2012 12:06 PM
Joined: May 09, 2011
Posts: 3
So, a day ago I added a server,
http://www.gametracker.com/server_info/94.190.187.207:25565/
At first, it did work as intended, but then it started showing "dead" at some moments. I must say, the server maintains a really high uptime rate, the only thing being that there is a restart every two hours, but in 2mins max it is back online. As I see, in the last 6 hours it is being reported as "dead", but I can guarantee that the server is running, there are non-local players ingame, the router is not blocking any ports. The config file is properly configured. Help?
burnPM
#2
Aug 26, 2012 12:57 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10927
Hello,

You may want to try whitelisting the scanner IP's listed in http://www.gametracker.com/forums/forum.php?site=1&thread=42545

The scanners are timing out when waiting for more data from your server.
I am retired from GameTracker after 11 years and will not be responsive for support requests.

stgramPM
#3
Aug 26, 2012 5:35 PM
Joined: May 09, 2011
Posts: 3
Really strange...
From the server machine, it was possible to ping via cmd some ip-s, other not, simply timed out request.

All the ports are forwarded by default... :/
I doubt it that a firewall could be blocking the said traffic.
Edit: Adding a server-ip variable seems to have done the trick, we wait now to see if it goes down again.
Last edited by: stgram Aug 26, 2012 6:07 PM
stgramPM
#4
Aug 28, 2012 4:21 AM
Joined: May 09, 2011
Posts: 3
So, server-ip= has caused some trouble, so we changed it back to null.
We also set the query port to 25565, and after deleting and re-adding the server in your list, it worked, for some 10 hours. Now, it is again offline, but the server is running and nothing has changed?
maulPM
#5
Aug 28, 2012 12:20 PM
GAMETRACKER ADMIN Joined: Oct 17, 2006
Posts: 984
Hello,

At the time of posting, your Minecraft server appears to be running. As Burn mentioned though, the server is not completing the stats request. I would suggest trying the following:

1. Review your firewall configuration as Burn has mentioned.
2. Review your installed mods - something could be altering the stats result.

Best regards.
I do not provide support over PM. Please ask your questions on the GameTracker forums.