Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
5097
Players:
204
te5laPM
#1
Server Keeps Going Dead
Nov 09, 2011 9:39 AM
Joined: Jul 25, 2010
Posts: 33
This just started happening. My Eternal Silence server goes dead after a minute or so. The server isn't dead, just the GT tracking of it. Nothing has changed on the server side, it has been working perfectly for quite some time. There is no firewall blocking it.

I can go to the server management area and rescan it and it comes up "Alive". A minute later, it is "Dead".
Join [xTc] Forums: http://xtc.getmyip.com
burnPM
#2
Nov 09, 2011 11:25 AM
Joined: Sep 27, 2006
Posts: 10924
Have you monitored the server on HLSW (hlsw.org) to see if the server was working on there and there were no sporadic timing out? I have just monitored the server for 10 minutes on both GT and HLSW and did not notice any times where it timed out on HLSW or showed as dead on GT.

It is possible that there were just temporary connection issues somewhere between your server and GT.
I am retired from GameTracker after 11 years and will not be responsive for support requests.

te5laPM
#3
Nov 09, 2011 6:42 PM
Joined: Jul 25, 2010
Posts: 33
burn wrote:
Have you monitored the server on HLSW (hlsw.org) to see if the server was working on there and there were no sporadic timing out? I have just monitored the server for 10 minutes on both GT and HLSW and did not notice any times where it timed out on HLSW or showed as dead on GT.

It is possible that there were just temporary connection issues somewhere between your server and GT.

It stopped the problem after re-scanning about ten times. It has been okay now all day.
Join [xTc] Forums: http://xtc.getmyip.com