- Instant Cloud Server Deployment
Game Rank
Need Help on Pointshop
Oct 27, 2016 2:06 AM
Joined: Sep 14, 2014
Posts: 66
As the title said, well not entirely just pointshop, but... Anyways, I'll explain what I did.
1. I downloaded a pointshop addon from somewhere.
2. I dragged the pointshop file into the addon folder for my server
3. I added a few player models to test it out and changed the sh_config.lua to change the settings for how to open the pointshop.
4. I turned on my server and wait for it load. Then I logged into the server.
5. None of the commands worked and pointshop was not working at all. When I typed on console ps_shop it says unknown command.
I tried researching but none of it help, most of them were where developers call the server administration for being stupid for not knowing what to do. So that wasn't helpful, if anyone know what to do, please guide me.

Oh, I'm using FileZilla program and NFO Server.
Oct 28, 2016 7:57 PM
Joined: Nov 11, 2015
Posts: 5
have you taken the new playermodels out of the point shop?