Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
459257
Players:
189399
PREV 1 2 NEXT
muji123PM
#1
Spray problem!
Oct 24, 2009 1:04 PM
Joined: Oct 24, 2009
Posts: 2
hello every one......
Iam facing serious problem with my counter strike 1.6 sprays.....
the problem is that while playing cs, when i press the spray button the spray is not displayed...
the voice of the spray does come but the spray is not displayed....
kindly plz help me on this.....!
thankz
xphaPM
#2
Oct 27, 2009 10:46 AM
Joined: Aug 06, 2008
Posts: 3
In the folder cstrike is a file named tempdecal.wad. This is the spray. Right-click on it and check the box Read-only then click Apply. This should resolve the problem. If you still got problems, copy the spray again and do the same operation above.
Last edited by: xpha Oct 27, 2009 10:48 AM
muji123PM
#3
Oct 30, 2009 9:25 AM
Joined: Oct 24, 2009
Posts: 2
;)Thanks maggot
elderjunkerPM
#4
Feb 25, 2010 8:52 PM
Joined: Feb 25, 2010
Posts: 4
If you wanna some new sprays you can search @ www.fpsbannana.com
ricsi12almaPM
#5
Jul 16, 2010 9:24 AM
Joined: Jul 09, 2010
Posts: 1
Hello! I'm using HL tag generator. It work perfectly, but when i want to put in the game, there is not a picture, only lines. What is the problem?
lopago2PM
#6
Jul 30, 2010 8:12 PM
Joined: Jul 30, 2010
Posts: 2

hello ricsi12alma

I'll tell you if you leave lines is that you did not use the Half Life logo creator

layers that ISISTAN to paint the image or exedistes image value creating it in the half life logo creator.

pasate by one of my postings
[url= http://www.taringa.net/posts/info/6195122/Half-life-logo-Creator.html]

I'm good I had to translate everything: S

I do not speak English XD
edwasPM
#7
Aug 17, 2010 1:38 PM
Joined: Aug 17, 2010
Posts: 1
just go in youtube and tipe spray logo cs 1.6 and it whill show u


-----------------------------------------------------------------------------------

zrkhanPM
#8
Jan 29, 2011 1:59 AM
Joined: Jan 29, 2011
Posts: 1
Hi ... the problem is that my spray is not working in cs 1.6 .. when i press the spray button it sprays a small yellow color lambda sign.. so the spray is not working in any servers i join but it works when i create my own server.. i have tried reinstalling but same prob. plz help..
xphaPM
#9
Feb 01, 2011 8:10 AM
Joined: Aug 06, 2008
Posts: 3
Some servers have restriction settings for custom sprays. That's why the yellow lambda sign appears.
ali_pk_90PM
#10
Feb 03, 2011 2:58 AM
Joined: Jun 05, 2009
Posts: 12
No Server can restrict Sprays, when you goto game option menu it will automatically default your spray and your custom spray will remain no more.. so if you are using custom sprays then do not open game option menu. try to change the settings through console commands. you can change every single setting from console, for complete set of cosole commands visit here and info regarding custom sprays click here.
PREV 1 2 NEXT