Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
101864
Players:
7541
Forum Home > Call of Duty 4 Server Administration & Help > Server is a diffrent version 1.7
ump-purinPM
#1
Server is a diffrent version 1.7
Jan 06, 2012 2:06 PM
Joined: Jan 06, 2012
Posts: 5
need help when I load server is said ............... : server is a diffrent version 1.7....what I need to do ?
burnPM
#2
Jan 06, 2012 3:08 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10928
That would mean you need to update your game to version 1.7 in order to join that server. For most versions, you need to be updated to the specific version in order to play on it.
I am retired from GameTracker after 11 years and will not be responsive for support requests.

ump-purinPM
#3
Jan 06, 2012 5:19 PM
Joined: Jan 06, 2012
Posts: 5
I DID UPDATE FROM PUNKBUSTER AND AGAIN ... not good .... What do you mean? What to do?
xff-moshaPM
#4
Jan 08, 2012 10:27 AM
Joined: Mar 31, 2010
Posts: 48
You need to update the game not punkbuster get 1.7 patch from here
http://www.gamefront.com/files/10838369/cod4_1.7.zip
this will update you game to 1.7 then you can play here also
89.238.160.168:28960
ump-purinPM
#5
Jan 08, 2012 2:06 PM
Joined: Jan 06, 2012
Posts: 5
It says that I have already installed patch 1.7 .
I need to delete the old patch, but I do not know how
xff-moshaPM
#6
Jan 08, 2012 2:44 PM
Joined: Mar 31, 2010
Posts: 48
what version is the server running
ump-purinPM
#7
Jan 09, 2012 8:48 AM
Joined: Jan 06, 2012
Posts: 5
I think it is 1.7 .. but it does not matter because it can not in either play. How do I delete it? when it can not recognize the folder