- Instant Cloud Server Deployment
Forum Home > General Help > A Network Issue
A Network Issue
Sep 01, 2013 7:17 PM
Joined: Oct 19, 2010
Posts: 33
I know that when you enter your IP address into the browser, it takes a user to it's network settings, and a long time ago I went and allowed all the fowarding crap which allowed me to add a server to Gametracker.

Recently I cannot add any servers and the one I had online is gone.

I enter the correct IP, join port and choose game and I get the red error box. How ever I cannot access my network settings in my browser... Even when I enter my IP address into it.

So without access to my settings, I haven't a clue how to fix it.

My OS is Windows 7, the game I am adding servers to is Star wars Battlefront 2 either pc or ps2. The default join port is 3658 which I tried to use.

This is supposed to be the server's GT link when it was hosting:
Sep 01, 2013 8:27 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10927
If you are not able to access your router's control panel, you'd want to contact your ISP for assistance. The URL is typically your LAN address or similar.

Once you get back in, I'd recommend checking your portforwarding settings to see if 3658 is still open. You'll also want to check any regular firewall you may have to ensure that is not blocking the port.

If you are hosting it from home, you may also need to monitor your IP to ensure it hasn't changed on you.
I am retired from GameTracker after 11 years and will not be responsive for support requests.

Sep 01, 2013 8:40 PM
Joined: Oct 19, 2010
Posts: 33

It's solved.

The port was unavailable and I forgot I was supposed to enter the default gateway as the URL.