Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > Bug Reports [RESOLVED] > Vertical Banners error
wrathlivePM
#1
Vertical Banners error
Oct 21, 2012 6:22 AM
Joined: May 04, 2011
Posts: 4
IP: 103.2.238.55:27016

This is my server IP. My vertical banner is giving 500 internal server error. Please check it and fix it.

Thank you.
burnPM
#2
Oct 21, 2012 10:48 AM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10927
When does this occur?
I am retired from GameTracker after 11 years and will not be responsive for support requests.

sgttatariPM
#3
Oct 21, 2012 11:50 AM
Joined: Feb 01, 2009
Posts: 1
We have been having the same issues all day currently all of our banners are showing the 500 error.

Servers:
GameServerIP GameServerPort
173.199.105.56 25290
173.199.110.156 25200
31.44.232.92 25565
31.44.232.92 27015
85.197.128.156 28960
85.197.128.156 28961
lamasniuPM
#4
Oct 21, 2012 1:43 PM
Joined: May 25, 2011
Posts: 5
I am too having this issue. Our vertical banners in our forums are just not working at all.

Gamne Servers = Fug's

A quick search will show them all in a list. 13 Servers in total.
wrathlivePM
#5
Oct 21, 2012 4:27 PM
Joined: May 04, 2011
Posts: 4
Mine have started working.
firefriendlyPM
#6
Oct 21, 2012 10:15 PM
Joined: Oct 19, 2009
Posts: 15
lamasniu wrote:
I am too having this issue. Our vertical banners in our forums are just not working at all.

Gamne Servers = Fug's

A quick search will show them all in a list. 13 Servers in total.


I also am having issue of the forum banners taking a good while to load. It was not like this a few days ago.
lamasniuPM
#7
Oct 21, 2012 10:23 PM
Joined: May 25, 2011
Posts: 5
The banners have started working again.
pittbull-dow-PM
#8
Oct 22, 2012 10:04 AM
Joined: May 14, 2007
Posts: 10
ours are working but extremely slow for 3 days now that suck when it comes to your website, this is all banners large, small, side, iframe

See slow load in sigs 2 banners on my profile

Last edited by: pittbull-dow- Oct 22, 2012 10:28 AM
maulPM
#9
Oct 22, 2012 11:56 AM
GAMETRACKER ADMIN Joined: Oct 17, 2006
Posts: 984
Hi all,

Thanks for your patience. The banners are back up and running. Feel free to post again if you are still experiencing problems.
I do not provide support over PM. Please ask your questions on the GameTracker forums.
pittbull-dow-PM
#10
Oct 22, 2012 2:08 PM
Joined: May 14, 2007
Posts: 10
maul wrote:
Hi all,

Thanks for your patience. The banners are back up and running. Feel free to post again if you are still experiencing problems.



Thanks a lot