GameTracker > Forum > Bug Reports [RESOLVED] > Server shows offline when it's actually online
Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > Bug Reports [RESOLVED] > Server shows offline when it's actually online
cronambsPM
#1
Server shows offline when it's actually online
Nov 13, 2018 6:02 AM
Joined: May 10, 2011
Posts: 137
This morning big outage on cod bo apparently messed lots of stuff, https://www.gametracker.com/server_info/173.199.99.65:3074/ is showing offline but in game it's running with people on it

I also done a reboot and no go on fix
chimaera500PM
#2
Nov 13, 2018 12:10 PM
GAMETRACKER MODERATOR Joined: Jul 14, 2009
Posts: 2680
Reported.

ETA: It is being investigated as of now.

__
I am a community user. I do not reply to private message requests for support.
Hint: I do not accept (or reply to) personal requests for re-ranking or unbanning.
You must use the forums please.

Links:
Forum Guidelines | Reporting abuse | Guides & FAQs | General Help
chimaera500PM
#3
Nov 13, 2018 11:45 PM
GAMETRACKER MODERATOR Joined: Jul 14, 2009
Posts: 2680
The issue has been identified and a fix/patch is being worked on.
It may be some hours yet before the work is completed.

That is the latest information, and all the detail, that I have.

__
I am a community user. I do not reply to private message requests for support.
Hint: I do not accept (or reply to) personal requests for re-ranking or unbanning.
You must use the forums please.

Links:
Forum Guidelines | Reporting abuse | Guides & FAQs | General Help
cronambsPM
#4
Nov 14, 2018 6:53 AM
Joined: May 10, 2011
Posts: 137
Thanks lol
chimaera500PM
#5
Nov 14, 2018 11:35 PM
GAMETRACKER MODERATOR Joined: Jul 14, 2009
Posts: 2680
The issue appears to have been resolved.

Sorry for the delay, I can only suppose it was a particularly complex or time consuming task.
__
I am a community user. I do not reply to private message requests for support.
Hint: I do not accept (or reply to) personal requests for re-ranking or unbanning.
You must use the forums please.

Links:
Forum Guidelines | Reporting abuse | Guides & FAQs | General Help
suspect35PM
#6
Nov 17, 2018 8:19 PM
Joined: Feb 19, 2014
Posts: 1

I also have this problem
Plz fix it