Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > Bug Reports [RESOLVED] > Status is Dead, But i'm Alive
ncunit33PM
#1
Status is Dead, But i'm Alive
Jun 18, 2011 4:11 PM
Joined: Mar 18, 2009
Posts: 22
Mine too, when no players are on line it says my server is dead?
It's dedicated, and you can play omline just fine, just not scanning correctly.

98.101.96.70
98.101.96.32

DLD-RABBIT

DLD UT99 348 Demo Clan

ncunit33PM
#2
Jun 20, 2011 8:40 AM
Joined: Mar 18, 2009
Posts: 22
Servers only show alive "Status" when players are playing online?
98.101.96.70
98.101.96.32

UT99 DLD "Die Like Dogs"

Nothing has change on our end? You have no problem getting into the servers and playing, also stats seem to be working when we have active players, just the status is dead when no players are online?


DLD-RABBIT


DLD UT99 348 Demo Clan

demodevilPM
#3
Jun 20, 2011 10:17 AM
Joined: Mar 09, 2011
Posts: 4
Only time the Status is "ALIVE" is when players are online. It isn't showing the current map also, but that could be because it's showing the status as "DEAD"
Maybe it's part of the GemaTracker Maint.?

DLD-SkullCleaner
deathhasabearPM
#4
Jun 20, 2011 6:18 PM
GAMETRACKER ADMIN Joined: Oct 29, 2007
Posts: 558
We are working on a fix for this now.
ncunit33PM
#5
Jun 20, 2011 10:28 PM
Joined: Mar 18, 2009
Posts: 22
Thanks,You guys ROCK!

DLD UT99 348 Demo Clan

ncunit33PM
#6
Jun 22, 2011 9:11 AM
Joined: Mar 18, 2009
Posts: 22
Seem's to be okay now Thanks again GameTracker!

From the DLD-Clan.

DLD UT99 348 Demo Clan

deathhasabearPM
#7
Jun 22, 2011 5:42 PM
GAMETRACKER ADMIN Joined: Oct 29, 2007
Posts: 558
We pushed out a patch for this recently. Moving this thread to the resolved section. Please open a new thread if you experience further issues.