Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
15695
Players:
349
Forum Home > Ventrilo Server Administration & Help > Can't get free Vent server to work anymore
mikenowoPM
#1
Can't get free Vent server to work anymore
May 26, 2015 8:06 PM
Joined: Nov 30, 2010
Posts: 2
I setup the vent server as I always have in the past (used to work fine) but now the clients are not getting recognized at all when they try to connect. I have port forwarded 3784 and 6100 on both TCP and UDP on both my router and Mcafee firewall and even allowed access on both for the vent client and server programs (so all ports and programs should be open now). BUT when I try to connect to the server's public IP, nothing happens. The clients just hang, and the server never even acknowledges them trying to connect.


I used to have the following section in the 'ventrilo_srv.ini' file:

[Intf]
Intf=69.157.172.100

but now if it exists I get an error from the server saying:

"WARNING: The [Intf] section of the INI file is for PRO servers only."


When did this happen? I always used to use that section in the free server. HOW will the client's know what IP toconnect/compare to if that section doesn't exist in the iNI file?

I am trying to connect to the right public IP, I looked it up on the internet, but as I said nothing happens.

What am I missing? How can I get the server to work as it once did? :-/
roosedogPM
#2
May 27, 2015 10:26 PM
Joined: Jul 21, 2010
Posts: 92
Who uses vent anyways Try using teamspeak3. Much better audio quality.
mikenowoPM
#3
May 28, 2015 1:00 AM
Joined: Nov 30, 2010
Posts: 2
Well alot of guilds use Vent in games .. but in this case I want to set up my own server. Even with Teamspeak I'd have the same issue, I'm trying to find out why my computer seems to still be blocking the server from letting clients in even though 've opened the correct ports.