Games > Minecraft > Forum > Minecraft Server Administration & Help > Issues claiming ownership -_- UGHH [video attached of issue]
Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
29625
Players:
18582
 
Minecraft Home
 
Server List
 
Forums
 
Share on Facebook
 
  Share on Twitter
 
  Share on Google+
 
Forum Home > Minecraft Server Administration & Help > Issues claiming ownership -_- UGHH [video attached of issue]
neweongamingPM
#1
Issues claiming ownership -_- UGHH [video attached of issue]
Feb 25, 2012 2:49 AM
Joined: Aug 2011
Posts: 5
this is uncalled for... lol

please help D:

video : http://www.youtube.com/watch?v=tuDCb9MrsZo&feature=youtu.be

thanks, whoever helps me i will love <3
burnPM
#2
Feb 25, 2012 12:14 PM
GAMETRACKER ADMIN Joined: Sep 2006
Posts: 7434
Which server software and version are you running? Your server seems to only respond to minequery, which leads me to think you are not running the server from http://www.minecraft.net/download (the latest version).

I also note that your config has enable-query=false initially. You may want to see if removing that helps.

You could try editing the query port to be 25565, as some people seem to have more luck with that value.

Order premier, lag-free Rust server hosting at GameServers.com!
Save up to 15% off regular price! Click the banner to learn more.




Note: I do not provide support via PM, unless it actually needs to be private (which is rare).
Frequently asked questions and forum guidelines
neweongamingPM
#3
Feb 25, 2012 1:03 PM
Joined: Aug 2011
Posts: 5
im using bukkit 1.1-R4
and mcmyadmin for my CP

did waht u suggested still not working... D:
burnPM
#4
Feb 25, 2012 1:52 PM
GAMETRACKER ADMIN Joined: Sep 2006
Posts: 7434
neweongaming wrote:
im using bukkit 1.1-R4
and mcmyadmin for my CP

did waht u suggested still not working... D:

Since you're using bukkit and not the recommended server software, you may need to set up minecraftviewer as mentioned for beta servers in http://www.gametracker.com/games/minecraft/forum.php?thread=58741

Order premier, lag-free Rust server hosting at GameServers.com!
Save up to 15% off regular price! Click the banner to learn more.




Note: I do not provide support via PM, unless it actually needs to be private (which is rare).
Frequently asked questions and forum guidelines
burnPM
#5
Feb 25, 2012 4:04 PM
GAMETRACKER ADMIN Joined: Sep 2006
Posts: 7434
I am glad to see that you got it working. If you post what you did to solve it, I am sure other users would benefit from the information when trying to get their servers working properly too. Thanks.

Order premier, lag-free Rust server hosting at GameServers.com!
Save up to 15% off regular price! Click the banner to learn more.




Note: I do not provide support via PM, unless it actually needs to be private (which is rare).
Frequently asked questions and forum guidelines
karmaratPM
#6
Mar 06, 2012 8:52 PM
Joined: Mar 2012
Posts: 1
thx