Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
6481
Players:
303
Forum Home > Halo General Discussion > disabling fog plane.
skyrocket91PM
#1
disabling fog plane.
Jul 14, 2017 5:40 PM
Joined: May 05, 2017
Posts: 89
WHAT'S THE COMMAND? is there is a parameter, I forgot all about this.
I am a forum community user.
Note: Moderators and administrators do not respond to PMs, please use the forum to request support.

Forum Guidelines | Guides & FAQs


dsrteglPM
#2
Jul 14, 2017 5:51 PM
Joined: Jun 06, 2015
Posts: 460
You cannot execute it as a parameter unless it's in an 'init.txt' with the command specific in that init.txt.

Simply use the console command;

rasterizer_fog_plane 0


High Performance SSD - @ Vultr.com


Forum Guidelines | Bug Reports | Guides & FAQs | Reporting Abuse

GameTracker's Terms of Service | GameTracker's Privacy Policy


skyrocket91PM
#3
Jul 14, 2017 5:53 PM
Joined: May 05, 2017
Posts: 89
oh but i dont want to keep typing over and over while my game starts.

Also can i change the value from 1 to 2 to sometimes increase the FOG?
I am a forum community user.
Note: Moderators and administrators do not respond to PMs, please use the forum to request support.

Forum Guidelines | Guides & FAQs


dsrteglPM
#4
Jul 14, 2017 5:56 PM
Joined: Jun 06, 2015
Posts: 460
skyrocket91 wrote:
oh but i dont want to keep typing over and over while my game starts.

That's why you need to make an init.txt and store the commands there. Basically you need to add the parameter to execute the init.txt.
That parameter is; -exec init.txt

---

skyrocket91 wrote:
Also can i change the value from 1 to 2 to sometimes increase the FOG?

It's a Boolean expression. True or false, there's no intensity of the fog plane. I suggest that you try increase your gamma.



High Performance SSD - @ Vultr.com


Forum Guidelines | Bug Reports | Guides & FAQs | Reporting Abuse

GameTracker's Terms of Service | GameTracker's Privacy Policy


skyrocket91PM
#5
Jul 14, 2017 6:01 PM
Joined: May 05, 2017
Posts: 89
I tried enabling atmospheric fog. It only makes it harder to see. So yes, thanks. all is good at the moment but the dark areas aren't bright for small maps.
I am a forum community user.
Note: Moderators and administrators do not respond to PMs, please use the forum to request support.

Forum Guidelines | Guides & FAQs


dsrteglPM
#6
Jul 14, 2017 6:09 PM
Joined: Jun 06, 2015
Posts: 460
skyrocket91 wrote:
I tried enabling atmospheric fog. It only makes it harder to see. So yes, thanks. all is good at the moment but the dark areas aren't bright for small maps.

You can try enabling speculars. As i've said; the command expression is a Boolean, the intensity cannot be increased or decreased.


High Performance SSD - @ Vultr.com


Forum Guidelines | Bug Reports | Guides & FAQs | Reporting Abuse

GameTracker's Terms of Service | GameTracker's Privacy Policy


skyrocket91PM
#7
Jul 14, 2017 6:12 PM
Joined: May 05, 2017
Posts: 89
Alright mate. thanks. please clarify somethinf else about FPS for me. I'll post it under General Discussion!
I am a forum community user.
Note: Moderators and administrators do not respond to PMs, please use the forum to request support.

Forum Guidelines | Guides & FAQs