Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
6442
Players:
507
Forum Home > Halo General Discussion > Banned for no reason on Awesome Dedi mods.
atherosclerosisPM
#1
Banned for no reason on Awesome Dedi mods.
Jun 14, 2017 7:04 AM
Joined: May 18, 2017
Posts: 8
THE SUBJECT SAYS IT ALL.
robin3skPM
#2
Jun 14, 2017 7:08 AM
Joined: Jun 06, 2015
Posts: 113
And here's what gametracker can do for you;

http://www.gametracker.com/forums/forum.php?site=1&thread=122253


@ Vultr Cloud - Try it out with Free Credit

High Performance SSD - @ Vultr.com







| Forum Guidelines | Bug Reports | Guides & FAQS | Reporting Abuse |

atherosclerosisPM
#3
Jun 14, 2017 7:24 AM
Joined: May 18, 2017
Posts: 8
robin3sk wrote:
And here's what gametracker can do for you;

http://www.gametracker.com/forums/forum.php?site=1&thread=122253


Thanks
atherosclerosisPM
#4
Jun 14, 2017 7:30 AM
Joined: May 18, 2017
Posts: 8
Btw, do you know the fix for the avatar logo thingy that ur clanmate posted?
robin3skPM
#5
Jun 14, 2017 7:31 AM
Joined: Jun 06, 2015
Posts: 113
Gametracker currently doesn't support HTTPS.

kate22 wrote:
Yes I tried changing my browser and clearing the cache, I even got on a different PC and it's the same issue.


Here's what it looks like :

(1) https://ibb.co/k004oF

(2) https://ibb.co/jR8eNa

(3) https://ibb.co/dEvFvv


If you look at the profiles and clans the avatar/logo doesn't show up as an image, it's basically the blue box with a question mark.


And now if you scroll down to banners in someone's profile/clan. You can see their avatar there and the image works.

(1) https://ibb.co/jehpNa

(2) https://ibb.co/k42Cav



chimaera500 wrote:
Your last two images show that you are entering the site using https.

Gametracker is not currently supporting https, though much is accessible via https, presumably for the benefit of developers and testing.

Use http://www.gametracker.com

This is the link to the topic under Ideas and Requests
http://www.gametracker.com/forums/forum.php?site=1&thread=92017




Here's the link to the posts:
http://www.gametracker.com/forums/forum.php?site=1&thread=128510


@ Vultr Cloud - Try it out with Free Credit

High Performance SSD - @ Vultr.com







| Forum Guidelines | Bug Reports | Guides & FAQS | Reporting Abuse |

atherosclerosisPM
#6
Jun 14, 2017 7:43 AM
Joined: May 18, 2017
Posts: 8
Oh thanks

I used http, works like a charms.

Thanks man
atherosclerosisPM
#7
Jun 14, 2017 8:02 AM
Joined: May 18, 2017
Posts: 8
So it was a bug or something? When will the administrtors fix it?
robin3skPM
#8
Jun 14, 2017 8:06 AM
Joined: Jun 06, 2015
Posts: 113
It isn't a bug. Some things are indeed accessible by HTTPS. Maybe for the benefit of developers and testing.

You can however make a feature request;

http://www.gametracker.com/forums/forum.php?site=1&thread=92017





@ Vultr Cloud - Try it out with Free Credit

High Performance SSD - @ Vultr.com







| Forum Guidelines | Bug Reports | Guides & FAQS | Reporting Abuse |