Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > Bug Reports > Forum page not work
amy4youPM
#1
Forum page not work
Nov 21, 2014 2:13 PM
Joined: Feb 15, 2010
Posts: 105
Hello

I have one issues on my page forum on GT Team ,

When i go on the page
http://www.gametracker.com/clan/cs-1/forum.php?post=372077#post372077
It's not work to go on page 1 or page 2 , or next page !
Second request is how i closed one thread because i don t have any buton to Close the Thread !

Best Regard
Cs1 Administrator !

-= WWW.CS1.RO =-

burnPM
#2
Nov 21, 2014 4:40 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10786
Thanks for reporting this bug. Any updates will be posted in this thread.

Note: Paging will work correctly when you open the topic from the topic list, such as http://www.gametracker.com/clan/cs-1/forum.php?category=164849 but if you access the topic via a recent/last post link, it may have this bug.

@maul

It may be a good idea to get rid of the "forum.php?post=<postnum>" format everywhere for links in favor of using the "forum.php?thread=<num>#<postnum>" everywhere. That would also make shared links more reliable in the event a post was deleted, as it would still pull up the topic (if it wasn't entirely deleted).
@Vultr Cloud - Try it out with Free Credit

I am a community user.
Note: I neither read nor reply to PMs asking for support. Please use the forums for questions.

Reporting abuse | Guides & FAQ
amy4youPM
#3
Nov 22, 2014 3:03 AM
Joined: Feb 15, 2010
Posts: 105
Thank you Burn

I see today , meaby you fix it in future ,
My second questions for Closed one topic it's posibil to close oone finish threads ?
Because i create some competitions with my servers and afther its finish i must to closed the topic because some users don t know and reply again ,

Best Regards ,
-= WWW.CS1.RO =-