GameTracker > Forum > GT Lite Client > wont let me download the GTsetup.exe
Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > GT Lite Client > wont let me download the GTsetup.exe
PREV 1 2 NEXT
xstrikeprophetxPM
#1
wont let me download the GTsetup.exe
Jan 13, 2011 1:14 PM
Joined: May 2010
Posts: 2
i tried under Ie / Firefox / chrome .. the download start but speed stay at 0kb/s .... is this some kind of bug? thx
maulPM
#2
Jan 13, 2011 3:37 PM
GAMETRACKER ADMIN Joined: Oct 2006
Posts: 964
Hi xstrikeprophetx,

The GT Lite download is currently available.

Are you having issues downloading other files?

Are you running any anti-virus or security software which may be blocking some file downloads?
I do not provide support over PM. Please ask your questions on the GameTracker forums.
xstrikeprophetxPM
#3
Jan 15, 2011 10:29 AM
Joined: May 2010
Posts: 2
no,nothing can block the download ,i dont have any problem to download any other files anywhere else in the world .. i dont get it ,just tried again download speed stuck at 0kb/s

under firefox the option to save the download appear i click "save" then it says "GtSetup.exe starting" and stay at 0 ><
maulPM
#4
Jan 17, 2011 2:26 PM
GAMETRACKER ADMIN Joined: Oct 2006
Posts: 964
Hello again,

The direct link to the download is: http://installer.gametracker.com/gtlite_update/GTSetup.exe

You could try downloading the current version here: http://installer.gametracker.com/gtlite_update/GTSetup-1.3.5.exe

Additionally, mozilla offers a troubleshooting page for download issues. This page is located here: http://support.mozilla.com/en-US/kb/unable%20to%20download%20or%20save%20files
I do not provide support over PM. Please ask your questions on the GameTracker forums.
lordestinyPM
#5
Apr 17, 2013 8:46 AM
Joined: Sep 2008
Posts: 1
GTsetup.exe download not working.

Tried both links.

http://download.cnet.com/GameTracker-Lite/3000-18506_4-75744541.html
burnPM
#6
Apr 17, 2013 9:59 AM
GAMETRACKER ADMIN Joined: Sep 2006
Posts: 8112
lordestiny wrote:
GTsetup.exe download not working.

Tried both links.

http://download.cnet.com/GameTracker-Lite/3000-18506_4-75744541.html

Could you post what the issue is that you are having with it?
Due to the volume of PMs I receive, I do not provide support via PM. You have the option to post in our forum.
Frequently asked questions and forum guidelines

Game Specific Tips: CS:GO | Minecraft | TeamSpeak 3 | Ventrilo
vkleitaPM
#7
Apr 19, 2013 2:05 PM
Joined: Oct 2012
Posts: 2
I get a similar error.

starts to download and sticks at 0%

This is in IE 10.


tried several times with Avast AV disabled etc.

tried other downloads, all appears to be working correctly.

I think its a problem your end.
burnPM
#8
Apr 19, 2013 7:31 PM
GAMETRACKER ADMIN Joined: Sep 2006
Posts: 8112
vkleita wrote:
I get a similar error.

starts to download and sticks at 0%

This is in IE 10.


tried several times with Avast AV disabled etc.

tried other downloads, all appears to be working correctly.

I think its a problem your end.

Download seems to be working perfectly fine at this time. The GT Lite installer comes from installer.gametracker.com, which uses a different IP than the GameTracker website.

You may want to try a different browser and see if it resolves the issue on your end. You may also try a tracert to determine if there are any connectivity issues.
Due to the volume of PMs I receive, I do not provide support via PM. You have the option to post in our forum.
Frequently asked questions and forum guidelines

Game Specific Tips: CS:GO | Minecraft | TeamSpeak 3 | Ventrilo
maulPM
#9
Apr 22, 2013 12:03 PM
GAMETRACKER ADMIN Joined: Oct 2006
Posts: 964
Please note that we do not publish GT Lite to CNET. You may review the security report in this thread if you need to verify hashes:

http://www.gametracker.com/forums/forum.php?site=1&thread=63638
I do not provide support over PM. Please ask your questions on the GameTracker forums.
vkleitaPM
#10
Apr 22, 2013 12:40 PM
Joined: Oct 2012
Posts: 2
Used FF Chrome and Ie 10 all three identical
All start and stop usally on 0%

I find this hard to beilive us 3 are the only ones having problems

1 1 ms 1 ms 1 ms BThomehub.home [xxx.xxx.xxx.xxx
2 6 ms 6 ms 6 ms 217.32.147.2
3 8 ms 8 ms 8 ms 217.32.147.30
4 10 ms 10 ms 9 ms 213.120.177.66
5 9 ms 9 ms 10 ms 217.41.168.247
6 10 ms 10 ms 10 ms 217.41.168.109
7 10 ms 10 ms 10 ms acc2-10GigE-0-1-0-6.l-far.21cn-ipp.bt.net [109.1
59.249.222]
8 13 ms 22 ms 17 ms core2-te0-15-0-6.faraday.ukcore.bt.net [109.159.
249.161]
9 17 ms 15 ms 15 ms host213-121-193-52.ukcore.bt.net [213.121.193.52
]
10 10 ms 10 ms 10 ms transit1-xe-0-1-0.ilford.ukcore.bt.net [194.72.2
0.226]
11 48 ms 11 ms 10 ms t2c3-xe-10-2-0.uk-ilf.eu.bt.net [166.49.168.73]

12 11 ms 11 ms 10 ms t2c1-ge11-0-0.uk-ilf.eu.bt.net [166.49.237.165]

13 90 ms 90 ms 90 ms t2c1-p4-0-0.us-nyc.eu.bt.net [166.49.164.78]
14 * * * Request timed out.
15 106 ms 102 ms 102 ms 108.61.92.130.choopa.net [108.61.92.130]
16 102 ms 101 ms 101 ms 208.167.241.184.choopa.net [208.167.241.184]
PREV 1 2 NEXT