GameTracker > Forum > GameTracker Bug Reports [RESOLVED] > BF3 server v.10 not showing up correctly on gametracker.
Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > GameTracker Bug Reports [RESOLVED] > BF3 server v.10 not showing up correctly on gametracker.
PREV 1 2 NEXT
feeblemedicPM
#1
BF3 server v.10 not showing up correctly on gametracker.
Nov 24, 2011 11:45 AM
Joined: Jan 2008
Posts: 2
BF3 server v.10 not showing up correctly on gametracker.



http://www.gametracker.com/server_info/208.100.45.222:47200/ v.10
http://www.gametracker.com/server_info/208.100.45.221:47200/ v.9

One shows no map and few players...even when full.
aoblxixPM
#2
Nov 24, 2011 3:03 PM
Joined: Oct 2007
Posts: 9
Glad to see I wasn't the only one having this issue.

Please get this fixed!!!

http://www.gametracker.com/server_info/208.100.45.129:25200/ meanwhile my other server which isn't updated is fine.
Last edited by: aoblxix Nov 24, 2011 4:13 PM
i__nighthawk__iPM
#3
Nov 24, 2011 5:44 PM
Joined: Jul 2011
Posts: 3
redspid3rPM
#4
Nov 24, 2011 5:50 PM
Joined: Nov 2011
Posts: 1
Wonder if this is why my 40 slot server is showing as 32 :S
broadswordPM
#5
Nov 24, 2011 6:09 PM
Joined: May 2007
Posts: 12
Same here since R10 update our servers show has having 7 players on with the maps listed as 32 and 24.
i__nighthawk__iPM
#6
Nov 24, 2011 6:10 PM
Joined: Jul 2011
Posts: 3
Lets hope we don't loose the stats!!
aoblxixPM
#7
Nov 24, 2011 9:19 PM
Joined: Oct 2007
Posts: 9
I'm gonna be upset if we lose stats

And red_spider, what game mode are you running? Because depending on what maps you have, if the max for that map is 32 that's all your server will show as. Even though the max slots are higher.

I hope this gets fixed, because it happens on one of my servers as well, and so while it has more than the "recommended" number we are still lower in the rank because of it.
i__nighthawk__iPM
#8
Nov 25, 2011 5:58 AM
Joined: Jul 2011
Posts: 3
deathhasabearPM
#9
Nov 25, 2011 3:31 PM
GAMETRACKER ADMIN Joined: Oct 2007
Posts: 541
This issue was fixed earlier today. The servers in this thread appear to be scanning correctly now. Is anyone still having problems?
There is an inverse relationship between the amount of useful information you provide, and the time it will take for your issue to be resolved.
kingspinPM
#10
Nov 25, 2011 4:33 PM
Joined: Jan 2010
Posts: 5
Mine is fixed now.. thanks.. oddly.. its a 64 man server but only shows 32.

http://www.gametracker.com/server_info/173.199.100.10:25200/
PREV 1 2 NEXT