Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > GameTracker Bug Reports [RESOLVED] > UT3 Player Count Still Not Updating.
wuo007PM
#1
UT3 Player Count Still Not Updating.
Aug 25, 2011 10:29 PM
Joined: Aug 2007
Posts: 44
20 Players on. Showing 9.


http://www.hedsteem.com/hedmon.html


http://www.gametracker.com/server_info/24.248.95.170:7777/


Scanned 2 Mins Ago.


Restarted Server Also the Player count NEVER goes over 10 even when it scans 11+ people.

Scanned 15 secs ago....Half Player count.
Last edited by: wuo007 Aug 25, 2011 10:37 PM
wuo007PM
#2
Aug 26, 2011 10:59 PM
Joined: Aug 2007
Posts: 44
20 Players Showing 9 AGAIN. Are you guys gonna fix this or what?
burnPM
#3
Aug 26, 2011 11:15 PM
GAMETRACKER ADMIN Joined: Sep 2006
Posts: 7465
I am sure deathhasabeard will check the scanning of your server to see if he can better account for the erroneous stat reporting from your server, along with any bugs in processing of the query response.

Issues that may need to be fixed on your end:
1. Frequent occurrences where your server reports no players. (note also, in the map change state, the server reports no players)
2. Reported players with no name/ping/score/deaths/team or any combination of the above.

This will most likely make the testing process go quicker.

Order premier, lag-free Rust server hosting at GameServers.com!
Save up to 15% off regular price! Click the banner to learn more.




Note: I do not provide support via PM, unless it actually needs to be private (which is rare).
Frequently asked questions and forum guidelines
wuo007PM
#4
Aug 27, 2011 11:27 AM
Joined: Aug 2007
Posts: 44
burn wrote:
I am sure deathhasabeard will check the scanning of your server to see if he can better account for the erroneous stat reporting from your server, along with any bugs in processing of the query response.

Issues that may need to be fixed on your end:
1. Frequent occurrences where your server reports no players. (note also, in the map change state, the server reports no players)
2. Reported players with no name/ping/score/deaths/team or any combination of the above.

This will most likely make the testing process go quicker.



Well All Players had Kills and a Score also the Map was not changing when scanned i watched a 20 Minute game go and it never scanned over 9 players.
burnPM
#5
Aug 27, 2011 3:30 PM
GAMETRACKER ADMIN Joined: Sep 2006
Posts: 7465
wuo007 wrote:
Well All Players had Kills and a Score also the Map was not changing when scanned i watched a 20 Minute game go and it never scanned over 9 players.

If you would like to confirm what I was stating about your server, you can download HLSW at hlsw.org.

Order premier, lag-free Rust server hosting at GameServers.com!
Save up to 15% off regular price! Click the banner to learn more.




Note: I do not provide support via PM, unless it actually needs to be private (which is rare).
Frequently asked questions and forum guidelines
wuo007PM
#6
Aug 27, 2011 3:46 PM
Joined: Aug 2007
Posts: 44
burn wrote:
wuo007 wrote:
Well All Players had Kills and a Score also the Map was not changing when scanned i watched a 20 Minute game go and it never scanned over 9 players.

If you would like to confirm what I was stating about your server, you can download HLSW at hlsw.org.



Yes HLSW is reporting correct players..always has.

So is Game-Monitor.com

burnPM
#7
Aug 27, 2011 4:48 PM
GAMETRACKER ADMIN Joined: Sep 2006
Posts: 7465
wuo007 wrote:
Yes HLSW is reporting correct players..always has.

So is Game-Monitor.com

You may have gotten a lucky break and not seen anything. I'm not trying to say there is no bug in gametracker scanning, but there are definitive issues with your server and its stats reporting.

Currently, it is a little different from before.

http://i16.photobucket.com/albums/b33/killerz11/gamemonitor.png
http://i16.photobucket.com/albums/b33/killerz11/gametracker.png
http://i16.photobucket.com/albums/b33/killerz11/hlsw.png

As you can see the empty player slots 3-8. When I viewed it last night, there may have been 1-3 of those lines. Additionally, there would be players with no score reported, name, deaths, etc or any combination (not "0"... just nothing reported). HLSW would also gray out the player box for 10+ seconds, but continue to update in the list of servers (ping, map, etc). Ocassionally, the player list would simply go blank.

Order premier, lag-free Rust server hosting at GameServers.com!
Save up to 15% off regular price! Click the banner to learn more.




Note: I do not provide support via PM, unless it actually needs to be private (which is rare).
Frequently asked questions and forum guidelines
wuo007PM
#8
Aug 27, 2011 5:00 PM
Joined: Aug 2007
Posts: 44
burn wrote:
wuo007 wrote:
Yes HLSW is reporting correct players..always has.

So is Game-Monitor.com

You may have gotten a lucky break and not seen anything. I'm not trying to say there is no bug in gametracker scanning, but there are definitive issues with your server and its stats reporting.

Currently, it is a little different from before.

http://i16.photobucket.com/albums/b33/killerz11/gamemonitor.png
http://i16.photobucket.com/albums/b33/killerz11/gametracker.png
http://i16.photobucket.com/albums/b33/killerz11/hlsw.png

As you can see the empty player slots 3-8. When I viewed it last night, there may have been 1-3 of those lines. Additionally, there would be players with no score reported, name, deaths, etc or any combination (not "0"... just nothing reported). HLSW would also gray out the player box for 10+ seconds, but continue to update in the list of servers (ping, map, etc). Ocassionally, the player list would simply go blank.


Those empty Slots are Bots HLSW has always done that. I have checked all the ports Firewall etc etc and are fine....I see what your saying But still really doesn't explain why it will never report over 9 players.

I will look into the Mutators I run on that server, and make sure, i have another VCTF server we run for weekend tournaments and it looks fine as far as the game-monitor.com server variables..I do see something wrong with the Main server in question.


*** May have found the Culprit....ServerAdvert Mutator **** Will report back
Last edited by: wuo007 Aug 27, 2011 5:39 PM
wuo007PM
#9
Aug 27, 2011 6:06 PM
Joined: Aug 2007
Posts: 44
I think We got it now. Move to resolved..Thanks Burn. ServerAdverts Mutator Sucks..Dont need it...